Performance on Pawb.Social specifically has been degrading significantly; it often times takes a very long time (10+ seconds) to load a post, for example, with a noticeable number of time-outs occurring. Opening the same post via its home instance in these cases typically works much faster, leading me to believe the problem is here, not with the host instance.

This is the case even with local communities.

Hoping to hear from other folks - are you also experiencing this? Is it a temporary issue, or indicative of a growing server-side problem?

    • @KoboldCoterieOP
      link
      English
      511 months ago

      It’s markedly improved following the downtime, for what it’s worth! Hopefully it stays that way, hah

      Thanks for all you do!

  • Kovukono
    link
    English
    711 months ago

    I’ve seen issues with this as well. I don’t know what the cause is, but I’m hoping there’s just some minor tweaks needed.

  • CrashdoomMA
    link
    English
    511 months ago

    I’ve just given the DB a kick since it seemed to be hanging on some queries that resulted in the DB locking up. I’ll set it on a schedule to restart more often and see if this is a core problem with Lemmy that needs addressed, or if it’s an issue with our set-up. Thank you for bringing this up!

  • @Syudagye
    link
    English
    311 months ago

    welp, i didn’t noticed it that much, i’m mostly using lemmy through Infinity for lemmy

  • @foreverunsure
    link
    English
    211 months ago

    I don’t use Pawb.Social that often but the decline in performance is very noticeable through the webapp.